BOSS Agent Connection Actively Refused

Good Morning,
Something I’ve run across is that a handful of machines will give the error “Connection refused to BOSS Agent. No connection could be made because the target machine actively refused it IP:port” What would cause this issue since it doesn’t seem to be affecting everything I have?

We ran into that also. Here is how we fixed it.

Go into wf.msc, then inbound rules, and check if file and print sharing (echo request - icmpv4-in) for domain is enabled. Also, check Windows Management Instrumentation (DCOM-in) for domain is enabled as well. That should fix it. If it doesn’t, file and printer sharing (Echo Request - ICMPv4-out) for domain may need to be enabled as well.