Watcher's receive private/not visible to user messages

Hello,

If we add a watcher to a ticket and add a “private” comment the watcher receives this message. I wasn’t sure if this was a bug but I don’t see an option to turn this off in in Watcher Notifications so maybe this is a feature request? :slight_smile:

Thanks

This is fixed in version 305